aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBen Pfaff <blp@nicira.com>2013-12-24 09:18:42 -0800
committerBen Pfaff <blp@nicira.com>2013-12-24 09:18:55 -0800
commitcde1c287b1bbbc128c3378f194a338399438ce51 (patch)
tree45172827b9cb21e80bdd627757ec1a1a1292d871 /configure.ac
parent554764d1aac75030c319fc8e2fa87811149421fa (diff)
stdio: New module, initially to provide working [v]snprintf() on Windows.
This should transparently define snprintf() and vsnprintf() wrappers for use on Windows. CC: Saurabh Shah <ssaurabh@vmware.com> Signed-off-by: Ben Pfaff <blp@nicira.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index aa6d940a7..f6a11f03f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -91,8 +91,8 @@ OVS_CHECK_ATOMIC_ALWAYS_LOCK_FREE(8)
OVS_CHECK_POSIX_AIO
OVS_CHECK_PTHREAD_SET_NAME
-OVS_CHECK_INCLUDE_NEXT([string.h])
-AC_CONFIG_FILES([lib/string.h])
+OVS_CHECK_INCLUDE_NEXT([stdio.h string.h])
+AC_CONFIG_FILES([lib/stdio.h lib/string.h])
OVS_ENABLE_OPTION([-Wall])
OVS_ENABLE_OPTION([-Wextra])