aboutsummaryrefslogtreecommitdiff
path: root/test/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/common/Makefile.am')
-rw-r--r--test/common/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/test/common/Makefile.am b/test/common/Makefile.am
index 79146e01c..37582d55a 100644
--- a/test/common/Makefile.am
+++ b/test/common/Makefile.am
@@ -14,5 +14,10 @@ libthrmask_common_la_CFLAGS = $(AM_CFLAGS) -DTEST_THRMASK
endif
-noinst_HEADERS = test_packet_parser.h
+noinst_HEADERS = test_packet_custom.h \
+ test_packet_ipsec.h \
+ test_packet_ipv4.h \
+ test_packet_ipv4_with_crc.h \
+ test_packet_ipv6.h
+
dist_test_SCRIPTS = run-test.sh