aboutsummaryrefslogtreecommitdiff
path: root/test/common/Makefile.am
diff options
context:
space:
mode:
authorMatias Elo <matias.elo@nokia.com>2019-09-16 16:34:07 +0300
committerPetri Savolainen <petri.savolainen@nokia.com>2019-09-19 15:49:24 +0300
commit235478efa4afa44167b0af95b5ee10e635beed08 (patch)
tree87c096169317274f06b317fe00988d3e7b1f7e99 /test/common/Makefile.am
parent784508fa45ed1a006ee7924737c69d33758563cd (diff)
validation: use helper library debug macros
Use ODP helper library debug macros instead of reimplementing the same functionality in test_debug.h. Signed-off-by: Matias Elo <matias.elo@nokia.com> Reviewed-by: Petri Savolainen <petri.savolainen@nokia.com>
Diffstat (limited to 'test/common/Makefile.am')
-rw-r--r--test/common/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/common/Makefile.am b/test/common/Makefile.am
index fbd5d52f4..79146e01c 100644
--- a/test/common/Makefile.am
+++ b/test/common/Makefile.am
@@ -14,5 +14,5 @@ libthrmask_common_la_CFLAGS = $(AM_CFLAGS) -DTEST_THRMASK
endif
-noinst_HEADERS = test_debug.h test_packet_parser.h
+noinst_HEADERS = test_packet_parser.h
dist_test_SCRIPTS = run-test.sh