aboutsummaryrefslogtreecommitdiff
path: root/helper/Makefile.am
diff options
context:
space:
mode:
authorMatias Elo <matias.elo@nokia.com>2022-10-18 15:13:29 +0300
committerMatias Elo <matias.elo@nokia.com>2022-10-18 15:13:29 +0300
commitf8937eba9f0478ce58df549dfeb7acea3f76d054 (patch)
tree766e6d9c14d5264351b177c695454382fd6976f9 /helper/Makefile.am
parent78066161560f2aa0ea829b1c435ab83809651162 (diff)
parentc93e0cfd212c0a3a36d3d22bd848c7146aad093d (diff)
Merge tag 'v1.38.0.0' of https://github.com/OpenDataPlane/odp into odp-dpdk
Signed-off-by: Matias Elo <matias.elo@nokia.com>
Diffstat (limited to 'helper/Makefile.am')
-rw-r--r--helper/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/helper/Makefile.am b/helper/Makefile.am
index 8e410703c..edcde4f5b 100644
--- a/helper/Makefile.am
+++ b/helper/Makefile.am
@@ -11,9 +11,9 @@ AM_CPPFLAGS = \
$(ODP_INCLUDES) \
$(HELPER_INCLUDES) \
$(LIBCLI_CPPFLAGS)
-AM_CFLAGS = $(PTHREAD_CFLAGS)
+AM_CFLAGS += $(PTHREAD_CFLAGS)
-AM_LDFLAGS = -version-number '$(ODPHELPER_LIBSO_VERSION)'
+AM_LDFLAGS += -version-number '$(ODPHELPER_LIBSO_VERSION)'
helperincludedir = $(includedir)/odp/helper/
helperinclude_HEADERS = \