aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMaxim Uvarov <maxim.uvarov@linaro.org>2016-04-27 17:02:03 +0300
committerMaxim Uvarov <maxim.uvarov@linaro.org>2016-04-27 17:02:20 +0300
commit75d4780562e85b905f3df55d63d8edd5f69ba506 (patch)
tree816ec4c20bc2e3a13fde4a10da2379f975ff103a /configure.ac
parent35a6b55e063e799c65476333d64901a89c4a25eb (diff)
parent4834b40e7840fd23b8481b04dfff50d8fd0e1699 (diff)
Merge branch 'master' into api-next
Signed-off-by: Maxim Uvarov <maxim.uvarov@linaro.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 0b1034429..1cf5d762c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -142,6 +142,7 @@ AM_CONDITIONAL([test_vald], [test x$test_vald = xyes ])
AM_CONDITIONAL([test_perf], [test x$test_perf = xyes ])
AM_CONDITIONAL([test_cpp], [test x$test_cpp = xyes ])
AM_CONDITIONAL([test_helper], [test x$test_helper = xyes ])
+AM_CONDITIONAL([test_example], [test x$test_example = xyes ])
AM_CONDITIONAL([HAVE_DOXYGEN], [test "x${DOXYGEN}" = "xdoxygen"])
AM_CONDITIONAL([user_guide], [test "x${user_guides}" = "xyes" ])
AM_CONDITIONAL([HAVE_MSCGEN], [test "x${MSCGEN}" = "xmscgen"])
@@ -248,5 +249,6 @@ AC_MSG_RESULT([
test_perf: ${test_perf}
test_cpp: ${test_cpp}
test_helper: ${test_helper}
+ test_example: ${test_example}
user_guides: ${user_guides}
])