summaryrefslogtreecommitdiff
path: root/daemon
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2011-12-04 13:27:57 +0100
committerGuido Günther <agx@sigxcpu.org>2011-12-04 13:27:57 +0100
commit9b1abb282b439b151adf7a62943f0b44811b2246 (patch)
tree35d182aa351295691e8f07315081c7aa5e58d3b9 /daemon
parent99476ba2c26d3192ebb752de52ccd6222ea7e095 (diff)
New upstream version 0.9.8~rc2
Diffstat (limited to 'daemon')
-rw-r--r--daemon/Makefile.in5
-rw-r--r--daemon/libvirtd.conf4
-rw-r--r--daemon/stream.c4
3 files changed, 8 insertions, 5 deletions
diff --git a/daemon/Makefile.in b/daemon/Makefile.in
index d63834979..d03ce5d53 100644
--- a/daemon/Makefile.in
+++ b/daemon/Makefile.in
@@ -169,6 +169,7 @@ am__aclocal_m4_deps = $(top_srcdir)/gnulib/m4/00gnulib.m4 \
$(top_srcdir)/gnulib/m4/pthread.m4 \
$(top_srcdir)/gnulib/m4/pthread_sigmask.m4 \
$(top_srcdir)/gnulib/m4/ptsname.m4 \
+ $(top_srcdir)/gnulib/m4/ptsname_r.m4 \
$(top_srcdir)/gnulib/m4/pty.m4 \
$(top_srcdir)/gnulib/m4/pty_h.m4 \
$(top_srcdir)/gnulib/m4/putenv.m4 \
@@ -613,6 +614,7 @@ GNULIB_PRINTF_POSIX = @GNULIB_PRINTF_POSIX@
GNULIB_PSELECT = @GNULIB_PSELECT@
GNULIB_PTHREAD_SIGMASK = @GNULIB_PTHREAD_SIGMASK@
GNULIB_PTSNAME = @GNULIB_PTSNAME@
+GNULIB_PTSNAME_R = @GNULIB_PTSNAME_R@
GNULIB_PUTC = @GNULIB_PUTC@
GNULIB_PUTCHAR = @GNULIB_PUTCHAR@
GNULIB_PUTENV = @GNULIB_PUTENV@
@@ -683,7 +685,6 @@ GNULIB_TMPFILE = @GNULIB_TMPFILE@
GNULIB_TOWCTRANS = @GNULIB_TOWCTRANS@
GNULIB_TTYNAME_R = @GNULIB_TTYNAME_R@
GNULIB_UNAME = @GNULIB_UNAME@
-GNULIB_UNISTD_H_GETOPT = @GNULIB_UNISTD_H_GETOPT@
GNULIB_UNISTD_H_NONBLOCKING = @GNULIB_UNISTD_H_NONBLOCKING@
GNULIB_UNISTD_H_SIGPIPE = @GNULIB_UNISTD_H_SIGPIPE@
GNULIB_UNLINK = @GNULIB_UNLINK@
@@ -878,6 +879,7 @@ HAVE_PTHREAD_SIGMASK = @HAVE_PTHREAD_SIGMASK@
HAVE_PTHREAD_SPINLOCK_T = @HAVE_PTHREAD_SPINLOCK_T@
HAVE_PTHREAD_T = @HAVE_PTHREAD_T@
HAVE_PTSNAME = @HAVE_PTSNAME@
+HAVE_PTSNAME_R = @HAVE_PTSNAME_R@
HAVE_PTY_H = @HAVE_PTY_H@
HAVE_PWRITE = @HAVE_PWRITE@
HAVE_RAISE = @HAVE_RAISE@
@@ -1285,6 +1287,7 @@ REPLACE_PREAD = @REPLACE_PREAD@
REPLACE_PRINTF = @REPLACE_PRINTF@
REPLACE_PSELECT = @REPLACE_PSELECT@
REPLACE_PTHREAD_SIGMASK = @REPLACE_PTHREAD_SIGMASK@
+REPLACE_PTSNAME_R = @REPLACE_PTSNAME_R@
REPLACE_PUTENV = @REPLACE_PUTENV@
REPLACE_PWRITE = @REPLACE_PWRITE@
REPLACE_RAISE = @REPLACE_RAISE@
diff --git a/daemon/libvirtd.conf b/daemon/libvirtd.conf
index f218454dc..3eab2be48 100644
--- a/daemon/libvirtd.conf
+++ b/daemon/libvirtd.conf
@@ -284,7 +284,7 @@
# Logging controls
#
-# Logging level: 4 errors, 3 warnings, 2 informations, 1 debug
+# Logging level: 4 errors, 3 warnings, 2 information, 1 debug
# basically 1 will log everything possible
#log_level = 3
@@ -309,7 +309,7 @@
# the event layer.
# Logging outputs:
-# An output is one of the places to save logging informations
+# An output is one of the places to save logging information
# The format for an output can be:
# x:stderr
# output goes to stderr
diff --git a/daemon/stream.c b/daemon/stream.c
index 50f8fd4ed..bb66f754c 100644
--- a/daemon/stream.c
+++ b/daemon/stream.c
@@ -1,7 +1,7 @@
/*
* stream.c: APIs for managing client streams
*
- * Copyright (C) 2009 Red Hat, Inc.
+ * Copyright (C) 2009, 2011 Red Hat, Inc.
*
* This library is free software; you can redistribute it and/or
* modify it under the terms of the GNU Lesser General Public
@@ -556,7 +556,7 @@ daemonStreamHandleWriteData(virNetServerClientPtr client,
/*
- * Process an finish handshake from the client.
+ * Process a finish handshake from the client.
*
* Returns a VIR_NET_OK confirmation if successful, or a VIR_NET_ERROR
* if there was a stream error