summaryrefslogtreecommitdiff
path: root/daemon
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2015-08-10 16:47:00 +0200
committerGuido Günther <agx@sigxcpu.org>2015-08-10 16:47:00 +0200
commit18ffe0c1a1c126557a5788edcbc8b89dd9990604 (patch)
tree6c2a12a8b4864f7d6b2dd59dd8fa5b4f467fadfc /daemon
parent56eac6ed13d62b257d56575432dff7ad00e0c235 (diff)
New upstream version 1.2.18
Diffstat (limited to 'daemon')
-rw-r--r--daemon/Makefile.am4
-rw-r--r--daemon/Makefile.in5
-rw-r--r--daemon/libvirtd.8.in2
-rw-r--r--daemon/libvirtd.c2
4 files changed, 7 insertions, 6 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index d3fc029f0..59bc4d4ed 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -101,9 +101,9 @@ qemu_dispatch.h: $(top_srcdir)/src/rpc/gendispatch.pl \
--mode=server qemu QEMU $(QEMU_PROTOCOL) \
> $(srcdir)/qemu_dispatch.h
-admin_dispatch.h: $(srcdir)/../src/rpc/gendispatch.pl \
+admin_dispatch.h: $(top_srcdir)/src/rpc/gendispatch.pl \
$(ADMIN_PROTOCOL)
- $(AM_V_GEN)$(PERL) -w $(srcdir)/../src/rpc/gendispatch.pl \
+ $(AM_V_GEN)$(PERL) -w $(top_srcdir)/src/rpc/gendispatch.pl \
--mode=server admin ADMIN $(ADMIN_PROTOCOL) \
> $(srcdir)/admin_dispatch.h
diff --git a/daemon/Makefile.in b/daemon/Makefile.in
index 13dbc81fd..ff34177ac 100644
--- a/daemon/Makefile.in
+++ b/daemon/Makefile.in
@@ -247,6 +247,7 @@ am__aclocal_m4_deps = $(top_srcdir)/m4/00gnulib.m4 \
$(top_srcdir)/m4/virt-compile-warnings.m4 \
$(top_srcdir)/m4/virt-curl.m4 $(top_srcdir)/m4/virt-dbus.m4 \
$(top_srcdir)/m4/virt-driver-bhyve.m4 \
+ $(top_srcdir)/m4/virt-driver-vz.m4 \
$(top_srcdir)/m4/virt-fuse.m4 $(top_srcdir)/m4/virt-gluster.m4 \
$(top_srcdir)/m4/virt-hal.m4 $(top_srcdir)/m4/virt-lib.m4 \
$(top_srcdir)/m4/virt-linker-no-indirect.m4 \
@@ -2598,9 +2599,9 @@ qemu_dispatch.h: $(top_srcdir)/src/rpc/gendispatch.pl \
--mode=server qemu QEMU $(QEMU_PROTOCOL) \
> $(srcdir)/qemu_dispatch.h
-admin_dispatch.h: $(srcdir)/../src/rpc/gendispatch.pl \
+admin_dispatch.h: $(top_srcdir)/src/rpc/gendispatch.pl \
$(ADMIN_PROTOCOL)
- $(AM_V_GEN)$(PERL) -w $(srcdir)/../src/rpc/gendispatch.pl \
+ $(AM_V_GEN)$(PERL) -w $(top_srcdir)/src/rpc/gendispatch.pl \
--mode=server admin ADMIN $(ADMIN_PROTOCOL) \
> $(srcdir)/admin_dispatch.h
diff --git a/daemon/libvirtd.8.in b/daemon/libvirtd.8.in
index 7d388130f..75eaa6fed 100644
--- a/daemon/libvirtd.8.in
+++ b/daemon/libvirtd.8.in
@@ -133,7 +133,7 @@
.\" ========================================================================
.\"
.IX Title "LIBVIRTD 8"
-.TH LIBVIRTD 8 "2015-01-23" "libvirt-1.2.17" "Virtualization Support"
+.TH LIBVIRTD 8 "2015-01-23" "libvirt-1.2.18" "Virtualization Support"
.\" For nroff, turn off justification. Always turn off hyphenation; it makes
.\" way too many mistakes in technical documents.
.if n .ad l
diff --git a/daemon/libvirtd.c b/daemon/libvirtd.c
index 654e7f479..71db4a042 100644
--- a/daemon/libvirtd.c
+++ b/daemon/libvirtd.c
@@ -956,7 +956,7 @@ static void daemonRunStateInit(void *opaque)
driversInitialized = true;
#ifdef HAVE_DBUS
- /* Tie the non-priviledged libvirtd to the session/shutdown lifecycle */
+ /* Tie the non-privileged libvirtd to the session/shutdown lifecycle */
if (!virNetDaemonIsPrivileged(dmn)) {
sessionBus = virDBusGetSessionBus();