summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorDmitry Baryshkov <dmitry.baryshkov@linaro.org>2021-02-04 17:46:46 +0300
committerDmitry Baryshkov <dmitry.baryshkov@linaro.org>2021-02-04 17:47:09 +0300
commit8018ba4c493056d6811cbacc099bb0540b12e9f0 (patch)
treecd08bf55871648bc72aa3206c66332e599f05f2a /debian
parent19265543265002f545609c00d12a33869298c34b (diff)
d/rules: fix the versioning of the package
Signed-off-by: Dmitry Baryshkov <dmitry.baryshkov@linaro.org>
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index ca0b931..6df0fbc 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,6 @@
#!/usr/bin/make -f
SHELL := sh -e
-VERSION := $(shell dpkg-parsechangelog -SVersion)
+VERSION := $(shell dpkg-parsechangelog -SVersion | sed -e 's/+linaro.*//g')
UPSTREAM_SOURCE = RB5_firmware
DIR_ORIG = $(UPSTREAM_SOURCE)_$(VERSION)