aboutsummaryrefslogtreecommitdiff
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index 3124aa1..266dcd9 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -119,6 +119,7 @@ check_PROGRAMS = \
gst/gstobject \
gst/gstpad \
gst/gstparamspecs \
+ gst/gstpipeline \
gst/gstpoll \
gst/gstsegment \
gst/gstsystemclock \
@@ -138,14 +139,14 @@ check_PROGRAMS = \
libs/bitreader \
libs/bytereader \
libs/bytewriter \
+ libs/collectpads \
libs/gstnetclientclock \
libs/gstnettimeprovider \
- libs/transform1
+ libs/transform1 \
+ tools/gstinspect
# failing tests
-noinst_PROGRAMS = \
- gst/gstpipeline \
- libs/collectpads
+noinst_PROGRAMS =
# elements to ignore for the state tests
# STATE_IGNORE_ELEMENTS =
@@ -203,7 +204,8 @@ libs_gstnettimeprovider_LDADD = \
# these just need valgrind fixing, period
VALGRIND_TO_FIX = \
gst/gstinfo \
- pipelines/parse-launch
+ pipelines/parse-launch \
+ tools/gstinspect
VALGRIND_IGNORE = \
pipelines/stress