aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 5 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 659ea2a..eb3e481 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3,7 +3,7 @@ AC_PREREQ(2.62)
dnl initialize autoconf
dnl when going to/from release please set the nano (fourth number) right !
dnl releases only do Wall, cvs and prerelease does Werror too
-AC_INIT(GStreamer libav, 1.2.0,
+AC_INIT(GStreamer libav, 1.2.1,
http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer,
gst-libav)
@@ -42,7 +42,7 @@ GST_API_VERSION=1.0
AC_SUBST(GST_API_VERSION)
AG_GST_LIBTOOL_PREPARE
-AS_LIBTOOL(GST, 200, 0, 200)
+AS_LIBTOOL(GST, 201, 0, 201)
dnl *** required versions of GStreamer stuff ***
GST_REQ=1.2.0
@@ -355,6 +355,9 @@ else
*android*)
target_os=linux
;;
+ *darwin*)
+ target_os=darwin
+ ;;
*)
target_os=`echo $host_os | sed 's/-gnu//'`
;;