summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorNicolas Dechesne <nicolas.dechesne@linaro.org>2017-05-11 23:02:30 +0200
committerNicolas Dechesne <nicolas.dechesne@linaro.org>2017-05-11 23:06:22 +0200
commitc7440bf6d2868d213c6788655181ac0e2e994aca (patch)
treed5ed11e16a61d67c33a74ea06cc430a8f47d9c00 /Makefile
parentd2ea6ea7e64c5d6ca614655356c61a42fd5b8371 (diff)
Makefile: fix python3 issue
File "<string>", line 1 import sys,textile; print textile.textile(sys.stdin.read()) ^ SyntaxError: invalid syntax Signed-off-by: Nicolas Dechesne <nicolas.dechesne@linaro.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 4133eed..f253790 100644
--- a/Makefile
+++ b/Makefile
@@ -14,7 +14,7 @@ clean:
.PRECIOUS: %.textile
%.html: %.textile
@echo "Converting $< to $@"
- @python -c "import sys,textile; print textile.textile(sys.stdin.read())" < $< > $@
+ @python -c "import sys,textile; print(textile.textile(sys.stdin.read()))" < $< > $@
%.textile: %.textile.in %.textile.vars Makefile
@echo "Processing $< to $@"