aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarcin Kuzminski <marcin@python-works.com>2012-02-26 17:25:09 +0200
committerMarcin Kuzminski <marcin@python-works.com>2012-02-26 17:25:09 +0200
commit5b59d2e9c033dbfec5a56f04faa10125c5db03e1 (patch)
tree8ea23e3584611ee0b0bcbd0024dd190b716e627e /setup.py
parent1da79c2a84c0cd8b34671b9e56acc801519fae96 (diff)
parentd5ed56fae994d7e0f6391d215572ae1d906cf04b (diff)
merge 1.3 into stable
--HG-- rename : docs/usage/enable_git.rst => docs/usage/git_support.rst rename : rhodecode/lib/smtp_mailer.py => rhodecode/lib/rcmail/smtp_mailer.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py23
1 files changed, 12 insertions, 11 deletions
diff --git a/setup.py b/setup.py
index 7aaa1fa2..52e6a88d 100644
--- a/setup.py
+++ b/setup.py
@@ -7,20 +7,21 @@ from rhodecode import requirements
if __py_version__ < (2, 5):
raise Exception('RhodeCode requires python 2.5 or later')
-
dependency_links = [
]
-classifiers = ['Development Status :: 5 - Production/Stable',
- 'Environment :: Web Environment',
- 'Framework :: Pylons',
- 'Intended Audience :: Developers',
- 'License :: OSI Approved :: GNU General Public License (GPL)',
- 'Operating System :: OS Independent',
- 'Programming Language :: Python',
- 'Programming Language :: Python :: 2.5',
- 'Programming Language :: Python :: 2.6',
- 'Programming Language :: Python :: 2.7', ]
+classifiers = [
+ 'Development Status :: 5 - Production/Stable',
+ 'Environment :: Web Environment',
+ 'Framework :: Pylons',
+ 'Intended Audience :: Developers',
+ 'License :: OSI Approved :: GNU General Public License (GPL)',
+ 'Operating System :: OS Independent',
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 2.5',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+]
# additional files from project that goes somewhere in the filesystem