aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarcin Kuzminski <marcin@python-works.com>2010-09-04 15:20:06 +0200
committerMarcin Kuzminski <marcin@python-works.com>2010-09-04 15:20:06 +0200
commitcbbe7c11106ffa5e53eac6cb998df6be4b22ba04 (patch)
tree565e11236e9e979bc513fc24cff9dc5472ad4169 /setup.py
parent387593fe54f82e81ea25c1b86381d5ae3529f611 (diff)
Code cleanups, made js rollup file, some preparation for .egg creation
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f8a81975..3b0b5005 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ except ImportError:
from setuptools import setup, find_packages
setup(
- name='hg-app',
+ name='HgApp-%s'%get_version(),
version=get_version(),
description='Mercurial repository serving and browsing app',
keywords='mercurial web hgwebdir replacement serving hgweb',
@@ -18,12 +18,13 @@ setup(
install_requires=[
"Pylons>=1.0.0",
"SQLAlchemy>=0.6",
+ "babel",
"Mako>=0.3.2",
"vcs>=0.1.4",
"pygments>=1.3.0",
"mercurial>=1.6",
"pysqlite",
- "whoosh==1.0.0b9",
+ "whoosh==1.0.0b10",
"py-bcrypt",
],
setup_requires=["PasteScript>=1.6.3"],