aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarcin Kuzminski <marcin@python-works.com>2010-06-03 01:01:36 +0200
committerMarcin Kuzminski <marcin@python-works.com>2010-06-03 01:01:36 +0200
commit8fbf74d070cd3e83179e1a21abdebdc6429c6bd9 (patch)
tree73913cdc169e1e5f9f71caf9ea7ab75c21632cd3 /setup.py
parentae33848596e2f165e26436d15ec0224ffd54b12d (diff)
Fixed bug in repos, added dependencies and bumped versionv0.7.6
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a602335e..f10128e0 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,9 @@ setup(
"SQLAlchemy>=0.6",
"Mako>=0.3.2",
"vcs>=0.1.2",
- "pygments>=1.3.0"
+ "pygments>=1.3.0",
+ "mercurial>=1.5",
+ "pysqlite"
],
setup_requires=["PasteScript>=1.6.3"],
packages=find_packages(exclude=['ez_setup']),