aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarcin Kuzminski <marcin@python-works.com>2010-05-22 00:51:49 +0200
committerMarcin Kuzminski <marcin@python-works.com>2010-05-22 00:51:49 +0200
commit3f35cb29ec4701d7b796c945709013dbd79fc15d (patch)
tree2eb4878d4bb8465e83deddff30247dddcbedff54 /setup.py
parent4f3e56ebbbd39a687bbfd424a1484840e788d986 (diff)
added version generation to pylons_app and showed it into template. Propagated baseController with some data for acces into each controller. Fixed simplehg middleware to get proper name of application
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 76d8fddc..3a48be1b 100644
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,4 @@
+from pylons_app import get_version
try:
from setuptools import setup, find_packages
except ImportError:
@@ -7,7 +8,7 @@ except ImportError:
setup(
name='pylons_app',
- version='1.0',
+ version=get_version(),
description='',
author='marcin kuzminski',
author_email='marcin@python-blog.com',